Service Disruption - Bump-It Delay
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Aug 29, 2020 - 15:59 AEST
Monitoring
Our Developer Team have identified an issue with delivery of Webhooks impacting services like Bump-It.

A fix has been applied and you should see performance start to normalise again in the next 10-15mins.

If you still experience issues after that time, please reach out to our Support Team by selecting the ? Anywhere in Lightspeed.
Posted Aug 29, 2020 - 15:38 AEST
This incident affected: API.