Degraded performance on API
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted May 14, 2021 - 18:52 AEST
Monitoring
Services have been restored, we are currently monitoring for any further issues.
Posted May 14, 2021 - 18:17 AEST
Investigating
We are currently investigating an issue on our API servers which will affect Lightspeed Ordering, Lightspeed Delivery, Lightspeed Bump-Screen and other third party integrations.

Performance is degraded and some API calls are failing.

This is currently under investigation with updates pending shortly.
Posted May 14, 2021 - 18:03 AEST
This incident affected: API, Ordering Integrations, and Online Ordering.