Service Disruption - Delays in Reporting
Incident Report for Kounta
Resolved
The sales delay should have now all caught up.

If you experience any issues performing your finalised takings, please contact our Support Team by selecting the ? mark anywhere in Kounta and we can assist.
Posted 10 days ago. Aug 16, 2019 - 15:50 AEST
Monitoring
We are continuing to work on this issue.

The delays are currently sitting at around 15-20 minutes as we are work to process through the backlog of orders.

For any other issues you are experiencing, you can reach out Support Team by selecting the ? anywhere in Kounta.
Posted 10 days ago. Aug 16, 2019 - 12:32 AEST
Identified
We do apologise for the delays. We are still currently sitting at around 15-20 minutes and working to process orders as quickly as possible.

For any other issues you are experiencing, you can reach out Support Team by selecting the ? anywhere in Kounta.
Posted 10 days ago. Aug 16, 2019 - 11:40 AEST
Investigating
Due to an unusually high period of traffic, there is a small delay in sales showing in Reporting.

We do apologise for the delays. Please note all your data is safe and secure in the Kounta cloud and will be available soon.

The delays are currently sitting at around 15-20 minutes and we are working to stabilise the processing now.

For any other issues you are experiencing, you can reach out Support Team by selecting the ? anywhere in Kounta.
Posted 10 days ago. Aug 16, 2019 - 10:59 AEST
This incident affected: Standard Reporting.