Support Team - Phone Support - Disruption
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 10:35 AEST
Monitoring
A fix has been implemented and we are monitoring the results closely.
Posted Sep 04, 2020 - 00:00 AEST
Identified
Our telephony provider is continuing to work on this issue.
As a temporary measure, please use these direct numbers to reach our team without experiencing the call quality issues.

Australia

Support: +61 2 8311 7330

Sales: +61 2 8311 7385

NZ

Support: +64 9-801 2112

Sales: +64 9-801 2113
Posted Sep 03, 2020 - 16:31 AEST
Investigating
Please note that we are currently working with our telephony provider to resolve an issue which may result in some inbound calls dropping out or losing audio. Our support team are across this issue and will call you right back in the event that the call is disrupted.

The team are also available via support@kounta.com as well as LiveChat which is found in the help menu of the Lightspeed Kounta POS app.
Posted Sep 03, 2020 - 10:18 AEST
This incident affected: Support (Phone/Email/Live Chat).