Service Disruption - Kounta appearing offline
Incident Report for Kounta
Resolved
This incident has now been resolved.

If you are still experiencing issues, you can reach our Support Team at any time by selecting the ? anywhere in Kounta.
Posted 14 days ago. Jul 07, 2019 - 19:14 AEST
Monitoring
Our Engineering Team have applied some changes and Kounta should now be showing online, API services such as bump screen integrations & online ordering integrations should now also be working as expected.

We are continuing to monitor & will provide confirmation shortly.

Our Support Team are available by selecting the ? anywhere in Kounta.
Posted 14 days ago. Jul 07, 2019 - 18:49 AEST
Identified
Our team have identified the issue and are working to restore services ASAP, this issue will impact Payment Integrations like Tyro & API services such as bump screen integrations & online ordering integrations.

We will provide more updates shortly.

Our Support Team are available by selecting the ? anywhere in Kounta.
Posted 14 days ago. Jul 07, 2019 - 18:18 AEST
Investigating
Our Engineering Team is currently investigating reports of users showing offline on POS. Our team are urgently investigating. We'll have things back to normal as soon as possible.

For any assistance during this time, you can reach our support team by selecting the ? anywhere in Kounta.
Posted 14 days ago. Jul 07, 2019 - 17:56 AEST
This incident affected: POS, API, and Payment Integrations.