Service Disruption - Gift Card Configuration
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 18:56 AEDT
Identified
Our Engineering Team have identified an issue with our upstream provider impacting the ability for users to access the Gift Cards configuration page in Kounta Back Office.

We are monitoring the issue and once the service is back online, the configuration page will be accessible again. We will provide further updates shortly.

For any other questions during this time, you can contact our Support Team by selecting the ? anywhere in Back Office.
Posted Jan 23, 2020 - 15:52 AEDT
This incident affected: Back Office.