Service Disruption - Smartpay Payments
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 13:54 AEDT
Identified
Smartpay have reported they are experiencing issues with some integrated transactions.

A few customers have reported success with processing Smartpay transactions manually, we will provide updates as they become available.

For any Kounta related support queries during this time, you can select the ? anywhere in Kounta.
Posted Nov 11, 2019 - 10:56 AEDT
This incident affected: Payment Integrations.