Service Disruption - Accounting Integrations
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Mar 21, 2022 - 15:35 AEDT
Identified
The issue has been identified with an upstream provider, they have confirmed the issue is located and they are implementing a fix.
Posted Mar 21, 2022 - 11:24 AEDT
Investigating
Please note, we have been informed that our accounting integration platform is experiencing a disruption with upstream network infrastructure.

Some customers may experience difficulties accessing the accounting integrations in Back Office.

We will advise once we see the services restored. Please be assured your data is safe and remains stored on our servers, and we can resume transmission to your accounting packages once the system is restored.

For any other Support queries during this time, you can reach our 24/7 Support Team by selecting the "?" and choosing "Talk to the support team" in the bottom left corner anywhere in Lightspeed.
Posted Mar 21, 2022 - 11:23 AEDT
This incident affected: Accounting Integrations.