Online Ordering - Hey You
Incident Report for Lightspeed Restaurant POS (O)
Resolved
Hey You have reported this incident as resolved.
Posted Nov 18, 2022 - 12:21 AEDT
Monitoring
We're received word from Hey You that they are investigating some issues on their end. Lightspeed will be unable to receive orders from Hey You properly until this has been resolved.

Their status page can be viewed here:
Hey You Status Page
Posted Nov 18, 2022 - 11:36 AEDT
This incident affected: Ordering Integrations.