Support Team - AU Support Phone Numbers - Distruption
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 09:51 AEST
Monitoring
All AU Lines are back up, we are now performing final testing
Posted Sep 02, 2020 - 09:43 AEST
Identified
While this is being worked on, you can use the following direct lines to reach our teams:

Support: +61 2 8311 7330

Sales: +61 2 8311 7385
Posted Sep 02, 2020 - 09:32 AEST
Investigating
We are currently investigating an issue with our telephony provider which is causing our +61-2-8599-2247 phone number to show a busy tone. In the meantime, our team are here and available to assist via Livechat located in the help menu or by emailing support@kounta.com.
Posted Sep 02, 2020 - 09:29 AEST
This incident affected: Support (Phone/Email/Live Chat).