Service Disruption - Tyro Payments
Incident Report for Kounta
Resolved
This incident has been resolved.
Posted 12 days ago. Nov 03, 2018 - 09:07 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Nov 02, 2018 - 20:55 AEDT
Identified
Tyro has identified the issue to be with a local mobile network provider and they are actively monitoring.

You can update the network on your device to use WIFI by following these steps https://help.tyro.com/s/article/How-do-I-change-my-network-connection
Posted 13 days ago. Nov 02, 2018 - 10:10 AEDT
Investigating
Please note, the TYRO team have informed us they are currently experiencing issues which may affect the network connectivity of your TYRO terminal.

You may have issues processing transactions on your Tyro terminal. We are seeking further updates and will provide those here as soon as we know more.

For any Kounta support during this time, you can reach our support team by selecting the '?' anywhere in Kounta.
Posted 13 days ago. Nov 02, 2018 - 08:53 AEDT
This incident affected: Payment Integrations.