Service Disruption - Login to Back Office
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Jan 03, 2020 - 14:26 AEDT
Monitoring
Our Engineering Team have implemented a fix & pushed an updated Kounta application to the AppStore to fix the issue customers are experiencing with Kounta logging out & going back to the login screen.

Please select the below link to goto the AppStore and download the latest Kounta App

https://apps.apple.com/au/app/pos-point-of-sale-by-kounta/id649276116

Once you have downloaded the app you will need to re-assign you registers using the steps below but after that it will remember your login.

Reassign Register

- Select 'Login to Back Office'
- Sign in with your Kounta Username and Password
- Once in Back Office, select the POS button in the top right hand corner.
- On the next page, select your Register
- You should now be logged back into the POS.
Posted Dec 13, 2019 - 09:04 AEDT
Update
Our Engineering Team have identified the root cause and are currently taking steps to deploy a solution.

While we await this, please use the following steps to limit interruption.

1. Goto your iPad Settings > iTunes & App Stores > Switch off App Updates on Automatic Updates.

2. Ensure that you leave your Kounta logged into the POS and dont close down the app.

3.. If your Kounta has reverted to the login screen you can use the below steps to get back into the POS.

- Select 'Login to Back Office'
- Sign in with your Kounta Username and Password
- Once in Back Office, select the POS button in the top right hand corner.
- On the next page, select your Register
- You should now be logged back into the POS.

We will provide further updates shortly.
Posted Dec 12, 2019 - 17:42 AEDT
Identified
We have been advised that some users are seeing the Login to Back Office page after performing the Kounta update.

You are able to get back to the POS by following the steps below.

- Select 'Login to Back Office'
- Sign in with your Kounta Username and Password
- Once in Back Office, select the POS button in the top right hand corner.
- On the next page, select your Register
- You should now be logged back into the POS.

If you run into any issues, select the ? anywhere in Kounta to speak with our Support Team.
Posted Dec 12, 2019 - 08:03 AEDT
This incident affected: POS and Back Office.