Configuration issue with some Third-Party Add-Ons
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 17:57 AEST
Monitoring
A fix has been implemented, we are now monitoring - please contact Support if you have any further issues.
Posted Oct 01, 2021 - 15:31 AEST
Update
We are continuing to investigate this issue.
Posted Oct 01, 2021 - 10:02 AEST
Investigating
Our team are currently investigating a configuration issue that may impact integrations with LOKE, Gift-It and DotGolf.

These add-ons are at the moment not connecting to POS properly but we are working with the impacted teams to get connectivity restored.
Posted Oct 01, 2021 - 09:58 AEST
This incident affected: Ordering Integrations and Payment Integrations.