Takings Delay
Incident Report for Lightspeed Restaurant POS (O)
Resolved
Affected sites should have their data caught up by now. If you still have issues please contact Support.
Posted Jun 15, 2021 - 16:38 AEST
Investigating
Some customers are reporting a repeat of yesterday's incident where takings data is incomplete on their Point of Sale registers.
Our team are reviewing and there appears to be a processing delay that we are investigating. We should have an update shortly but be aware you can also hold off on finalizing the takings until first thing in the morning as an option.

We will place an update here once the issue is resolved for the affected customers.
Posted Jun 15, 2021 - 14:47 AEST
This incident affected: POS.