Service Disruption - POS Offline & 504 Errors in Back Office
Incident Report for Kounta
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 16:51 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2019 - 16:29 AEDT
Investigating
Our engineers are currently investigating an issue for some customers experience a 504 error in Back Office or showing offline on POS.

We will be providing a further update shortly. This is being actioned with the highest priority.

For any support during this time, you can reach our to support using the '?' anywhere in Kounta,
Posted Oct 30, 2019 - 16:27 AEDT
This incident affected: POS, Back Office, API, and Ordering Integrations.