Service Disruption - Unable to get to POS
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 16:49 AEDT
Identified
We are currently investigating an issue preventing some customers going from Back Office to POS.

This is being investigated with the highest priority, we will provide more updates shortly.

For any questions, select the ? from anywhere in Kounta.
Posted Feb 12, 2020 - 16:48 AEDT
This incident affected: POS.