Service Provider Disruption - Telstra
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Aug 02, 2020 - 15:25 AEST
Monitoring
We are aware of a nationwide disruption impacting Telstra customers. This may cause your POS to show as offline or impact integrated payments. We have noted that updating your DNS settings to 8.8.8.8 (Google) or 1.1.1.1 (Cloudflare) may assist.

For assistance with using Lightspeed Kounta POS offline, please see this guide:
https://support.kounta.com/hc/en-us/articles/208864028-Working-with-Kounta-Offline
Posted Aug 02, 2020 - 12:48 AEST