Insights - Scheduled Reports
Incident Report for Lightspeed Restaurant POS (O)
Resolved
Scheduled reports that failed to send last Friday have now been resent.
Posted Nov 21, 2022 - 16:21 AEDT
Investigating
Our teams are still investigating the cause of the issues related to scheduled reports not sending.

Any reports that failed to send can be manually sent from within insights otherwise we will aim to have the reports resent early next week.
Posted Nov 18, 2022 - 17:53 AEDT
Monitoring
A fix has been implemented and we are monitoring results.

Missed reports can be run and exported manually through Insights, alternatively our team will work on exporting a backlog by EOB Monday
Posted Nov 18, 2022 - 17:27 AEDT
Investigating
We've received reports that there has been delays with Insights scheduled reports this morning, we are currently investigating and will provide further details here as they come to light.
Posted Nov 18, 2022 - 09:02 AEDT
This incident affected: Insights.