Stocktake - Degraded Performance
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 07:35 AEDT
Monitoring
A fix has been implemented and the systems should now be working as expected.
Our teams are monitoring to ensure stability.
Posted Mar 29, 2022 - 14:10 AEDT
Update
We are continuing to investigate this issue.
Posted Mar 29, 2022 - 14:09 AEDT
Update
We have found that stocktakes with 40 products (as in lines, not quantity) or less are able to submit without issue.
But if trying to count more than 40 products at a time the upload will fail.

The team are currently working to restore the system to full function, however for now if you submit your stocktakes 40 products at a time they should work.

An estimated time of restoration is still being determined.
Posted Mar 29, 2022 - 11:33 AEDT
Investigating
We're receiving intermittent reports of users unable to submit stocktake data through Back Office, with the system reporting an Error 500 message.

Our team are currently investigating the root cause for this.

Re-attempting stocktake submission after a few minutes can often work, we will provide updates once the system is fully functional.
Posted Mar 28, 2022 - 21:28 AEDT
This incident affected: Produce.