Service Disruption - POS/Reporting - Order processing delays
Incident Report for Kounta
Resolved
This incident has been resolved.
Posted Oct 27, 2019 - 16:36 AEDT
Update
Sales data on the POS is now functioning correctly (including takings, sales history and sales feed). Our team are continuing to fully resolve the outstanding issues with reporting. Further updates to be provided soon.
Posted Oct 27, 2019 - 15:17 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 27, 2019 - 13:44 AEDT
Update
The team are still working on a full resolution.

You may see issues relating to:
-Reporting (Standard/Insights)
-Certain POS functions (Example: Sales History)

We will continue to provide updates and hope to have everything resolved as soon as possible.
Posted Oct 27, 2019 - 11:51 AEDT
Investigating
Our engineers are currently investigating an issue causing a delay in orders finalising to become visible/available as sales in reporting and certain POS features.

We will be providing a further update shortly. This is being actioned with the highest priority.

For any support during this time, you can reach our to support using the '?' anywhere in Kounta,
Posted Oct 27, 2019 - 11:24 AEDT
This incident affected: POS, Back Office, Standard Reporting, and Kounta Insights.