Reports of issues with Tyro Integration
Incident Report for Lightspeed Restaurant POS (O)
Resolved
Tyro has marked this incident as resolved, and we are receiving no new reports.

--

It looks like devices that were unpaired during the outage are still having some difficulties.

If your POS is crashing or the pairing page is blank when trying to run through the pairing process for your terminal please get in touch with Tyro support.

https://www.tyro.com/support/customer-support/

1300 00 TYRO (8976)
support@tyro.com

They also have a chat window on that page in the bottom right
Posted Aug 05, 2022 - 11:18 AEST
Monitoring
Tyro have identified an issue on their side and are currently investigating.

Please refer to https://status.tyro.com for further updates
Posted Aug 05, 2022 - 10:53 AEST
Investigating
We're seeing multiple reports from various customers advising of issues with the integrated payments for Tyro.

Reports suggest that using the payments manually is working.

Our team are making contact with Tyro so we can investigate.
Posted Aug 05, 2022 - 10:39 AEST
This incident affected: Payment Integrations.