Service Disruption - Courses Feature Issue - POS
Incident Report for Lightspeed Restaurant POS (O)
Resolved
Our Engineering Team have released and update overnight to resolve this issue.

If you’re stilll experiencing issues, you can reach our Support Team by selecting the ? Anywhere in Lightspeed.
Posted Mar 26, 2021 - 05:35 AEDT
Update
Our Engineering has identified the cause of this issue & this is currently going through testing with our team with a plan to release this later tonight.

There are two workarounds for this issue while our team are preparing the fix.

- This issue only impacts users on Courses, disabling the courses add-on will prevent the issue from occurring.
- Configure your Courses settings to set everything to the NOW course which will ensure it prints in the interim.

We apologise for the disruption this issue has caused, our team are working on a permanent fix which will be released later tonight.

For any other questions, select the ? anywhere in Lightspeed to Chat to our Support Team.
Posted Mar 25, 2021 - 18:48 AEDT
Identified
We've received reports from a selection of customers that use the Courses feature that dockets are failing to print, and also failing to trigger an error warning of the print failing. This appears to be linked to a patch to the Courses system that we released on Tuesday afternoon (AEST).

Our engineers are looking into the fastest option to get this system back to where it was and we will post updates shortly.

It appears that this issue occurs when an order is open on more than one register at the same time, the secondary register will not be able to print anything it adds to any course except for the NOW course. The issue does not appear to be present if the original register closes the order and is then picked up by a different register.

We suggest that affected clients either ensure only one register is handling an order at the same time, or if this cannot be ensured, add all items for an order to the "NOW' course.

We will advise as soon as we can get an update released, an ETA is still being determined.
Posted Mar 25, 2021 - 17:27 AEDT
This incident affected: POS.