Service Disruption - Reporting Delay
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 16:18 AEDT
Monitoring
Our Insights Team have confirmed the reporting for Sales data should now be back up to date.

We are currently updating Purchase data, so you may still see some delays when running reports on Purchase. We will provide a further update once the data is up to date.
Posted Nov 23, 2020 - 11:25 AEDT
Identified
Our Insights Team have identified an issue with reporting data being delayed, the issue has been identified and is being resolved now.

Your may experience some delays in reporting when viewing today's data, we are working to resolve this ASAP and will update once the data has caught back up.

If you have any other queries, you can reach our Support Team by selecting the ? anywhere in Kounta.
Posted Nov 23, 2020 - 10:06 AEDT
This incident affected: Insights.