Online Ordering (Bopple)
Incident Report for Kounta by Lightspeed
Resolved
Bopple have identified an issue and applied a fix, we will continue to monitor.

Please note that orders that arrived in Bopple but did not go through to Lightspeed POS (before 9:44am) will need to be handled in order manager, these will not be able to sync through to Lightspeed.
Posted Jul 11, 2021 - 10:01 AEST
Investigating
We are currently investigating an issue affecting Bopple orders not coming through to Lightspeed Kounta POS. The affected orders are arriving into Bopple itself but not filtering through to our systems.

This issue has been raised with Bopple and our own team are looking into this as well.
Posted Jul 11, 2021 - 09:43 AEST
This incident affected: Ordering Integrations.