Price Lists Scheduling Issue
Incident Report for Lightspeed Restaurant POS (O)
Resolved
The incident has now been resolved. Please sync your POS as required. Check your price list schedules if required.
Posted Mar 02, 2021 - 09:48 AEDT
Identified
We are currently looking at an issue where the price lists for customers are triggering now instead of the intended schedule. A fix has been found and being deployed. ETA Fix 9:30am
Posted Mar 02, 2021 - 08:45 AEDT
This incident affected: POS and Back Office.