Service Disruption - Finalised Takings
Incident Report for Lightspeed Restaurant POS (O)
Resolved
Our Engineering Team have implemented a fix which has resolved the issue, if you proceed to perform your takings you should now have complete sales information.

If you are still seeing issues, elect the ? from anywhere in Kounta to reach out to our Support Team.
Posted Aug 06, 2020 - 19:51 AEST
Identified
We are currently investigating an issue with Finalised Takings showing incomplete sales data, it appears that the last sale showing in Customers finalised takings is before 4pm AEST.

Please hold off from performing your takings until the issue has been resolved.

This is being investigated with the highest priority, we will provide more updates shortly. For any questions, select the ? from anywhere in Kounta.
Posted Aug 06, 2020 - 18:25 AEST
This incident affected: POS.