Service Disruption - Kounta Gift Cards
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 10:08 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2019 - 10:06 AEDT
Identified
Our team have been made aware of an issue impacting Kounta Gift Cards.

Attempting to perform any Top-Ups or Checkout's will trigger an error, our team are looking into now and will provide further updates shortly.

For any other questions you can reach our Support Team by selecting the ? anywhere in Kounta.
Posted Nov 26, 2019 - 09:09 AEDT
This incident affected: Payment Integrations.