Service Disruption - Tyro Integration
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 17:49 AEST
Monitoring
We have been advised that this issue should now be resolved and Integrated payments should be working again.

If you are still experiencing issues, re-pairing your Tyro terminal should resolve it for you.

For steps on re-pairing your terminal with Lightspeed, please follow the steps in the guide below.

https://support.kounta.com/hc/en-us/articles/201234080-Payments-Integration-Tyro
Posted Apr 08, 2021 - 15:00 AEST
Identified
We have been advised that Tyro are currently experiencing systems issues, this can impact Integrated Payments and the ability to pair your Tyro with POS.

You can continue to process transactions by entering them manually through the Tyro and closing them using a Manual Payment Type in Kounta

To do a manual transaction on your Tyro EFTPOS machine please:
- Press the Menu key.
- Select Transactions.
- Select Purchase.
- If you have a multi-merchant group, select the correct Merchant ID from the list.
- Enter the amount required.
- Complete the transaction by swiping, inserting or tapping the Customers card.

For steps on creating a Manual Payment Type please view the attached guide. (https://support.kounta.com/hc/en-us/articles/201234030-Add-and-Manage-Payment-Types)

We will continue to provide updates as they become available, you can also view the latest information on Tyro’s Status Page at (https://status.tyro.com/)
Posted Apr 08, 2021 - 14:36 AEST
This incident affected: Payment Integrations.