Support Team - Phone Disruption
Incident Report for Lightspeed Restaurant POS (O)
Resolved
All calls/numbers are operational again now.
Posted Oct 09, 2020 - 11:38 AEDT
Investigating
We are aware of an issue impacting calls to our support team (Disconnecting after selecting the support option). As a temporary measure, the team can be reached directly via +61 2 8311 7330 while we work to resolve this.
Posted Oct 09, 2020 - 10:57 AEDT
This incident affected: Support (Phone/Email/Live Chat).