Service Disruption - Tyro
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 20:55 AEDT
Identified
The team at Tyro have advised that an issue has been identified impacting Mobile Connectivity to the Telstra 3G/4G Network including Tyro EFTPOS machines.

For customers impacted we recommend switching to Wifi or Ethernet direct connection if available. Information on how to switch from 3G to wifi can be found here -https://help.tyro.com/s/article/How-do-I-change-my-network-connection

We will provide more updates as they become available, for any other support queries you can reach our Support Team by selecting the ? anywhere in Kounta.
Posted Nov 28, 2019 - 08:51 AEDT
This incident affected: Payment Integrations.