Service Disruption - 504 Errors
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 05:58 AEST
Update
We are continuing to monitor for any further issues.
Posted Sep 24, 2020 - 13:08 AEST
Monitoring
The team have identified the issue and implemented some improvements to resolve.

We will continue to monitor the situation closely in the coming hours but you should find services returning to normal.

For any support during this time, you can reach our to support using the '?' anywhere in Lightspeed
Posted Sep 24, 2020 - 12:30 AEST
Investigating
Our engineers are currently investigating an issue for some customers experience a 504 error in Back Office.

This may also impact Bump Screen integrations like BumpIt.

We will be providing a further update shortly. This is being actioned with the highest priority. For any support during this time, you can reach our to support using the '?' anywhere in Kounta
Posted Sep 24, 2020 - 12:18 AEST
This incident affected: POS, Back Office, and API.