Offline on POS and 504 Errors in Back Office
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 18:24 AEST
Update
The team have restored POS and Back Office to normal performance, there will be some residual delays on the processing of orders for refunding, reprinting, reporting and reconciliation.

We will continue to monitor overall performance and work to improve API response times.
Posted Aug 22, 2019 - 14:05 AEST
Monitoring
The team have identified the issue and implemented some improvements to resolve.
We will continue to monitor the situation closely in the coming hours.

For any support during this time, you can reach our to support using the '?' anywhere in Kounta,
Posted Aug 22, 2019 - 12:50 AEST
Investigating
Our engineers are currently investigating an issue for some customers experience a 504 error in Back Office or showing offline on POS.

We will be providing a further update shortly. This is being actioned with the highest priority.

For any support during this time, you can reach our to support using the '?' anywhere in Kounta,
Posted Aug 22, 2019 - 12:23 AEST
This incident affected: POS, Back Office, Standard Reporting, API, and Ordering Integrations.