Bump-It V3: Some venues reporting delays or no orders
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Jul 11, 2022 - 13:08 AEST
Update
The Bump-It team are still investigating this issue.

They have advised to try avoid pressing the 'Sync' button in Bump-It as this will cause a time out and fail.

The team will provide further updates as they become available
Posted Jul 05, 2022 - 13:00 AEST
Update
Update: Slight correction that only Bump-It V3 clients are impacted.

Lightspeed Bumpscreen by Bump-It is unaffected.

Apologies for any confusion.

Our teams are still investigating the Bump-It V3 issues.
Posted Jul 05, 2022 - 10:09 AEST
Investigating
We've received some reports of customers seeing either delayed data or no data coming through to Bump-It powered bump screens.

Our respective teams are currently investigating.
Posted Jul 05, 2022 - 09:24 AEST
This incident affected: Ordering Integrations.