Service Disruption - Phone Support
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 14:38 AEDT
Monitoring
We have been advised that phones are operational now. We will continue to monitor this over the next hour before providing a final update.
Posted Oct 24, 2019 - 13:24 AEDT
Investigating
Our service provider has advised that there is an upstream issue impacting calls to Kounta landline and mobile numbers. Our team are still here and ready to help via support@kounta.com and live chat which can be located in the help menu anywhere in Kounta.

We will let you know as soon as everything is back online.
Posted Oct 24, 2019 - 12:13 AEDT
This incident affected: Support (Phone/Email/Live Chat).