Service Disruption - POS
Incident Report for Kounta
Resolved
This incident has now been resolved. Our team have confirmed that all services are back to normal and available.

For any further support, you can reach our support team by selecting the '?' anywhere in Kounta.
Posted 21 days ago. May 05, 2019 - 03:53 AEST
Monitoring
Our team have now put a solution in place which has restored access for those affected. We are now monitoring this and will update this incident shortly.
Posted 21 days ago. May 05, 2019 - 03:44 AEST
Investigating
Please note, our team are currently investigating an issue with accessing the POS and Back Office

The current impact is that some users may receive an error when loading Back Office. The POS may also show as offline.

Our engineers are working to resolve this and further updates will be available shortly. For help with trading while offline, please review this guide https://support.kounta.com/hc/en-us/articles/208864028-Working-with-Kounta-Offline

For any Kounta support during this time, you can reach our support team by selecting the '?' anywhere in Kounta.
Posted 21 days ago. May 05, 2019 - 03:27 AEST
This incident affected: POS and Back Office.