Service Disruption - Tyro
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 16:41 AEDT
Identified
The Tyro Team have advised they are currently experiencing connectivity issues that may cause issues with Customers processing Eftpos transactions.

You can find that latest information on their Status Page @ https://status.tyro.com

For any other questions, you can reach our Support Team by selecting the ? anywhere in Kounta and selecting 'Chat to the Support Team'
Posted Jan 06, 2021 - 08:28 AEDT
This incident affected: Payment Integrations.