Lightspeed Payments - Split Payments (Split by Price)
Incident Report for Lightspeed Restaurant POS (O)
Resolved
We've released a new POS update [9.1.1] and confirmed the issue with split payments has now been resolved.
Posted Feb 08, 2023 - 16:05 AEDT
Update
Our team have finished work on a fix for the issue affecting split payments.

We'll release this on Wednesday, Feb 8th, at 15:00 AEDT and provide an update once complete.
Posted Feb 07, 2023 - 20:34 AEDT
Identified
Our developers have identified an issue affecting split payments when using Lightspeed Payments.

When selecting 'Split by price', secondary payments via Lightspeed Payments are not registered by the POS.

If the Lightspeed Payments terminal displays 'Payment Approved', the transaction was successful, and the customer has been charged.

However, the POS may display 'Transaction declined - Transaction timed out'. Affected orders can be closed using the Cash payment type in the interim.

We are working urgently on a solution and will provide updates shortly.
Posted Feb 07, 2023 - 16:01 AEDT
This incident affected: POS and Lightspeed Payments.