Support Team - AU Support Phone Numbers - Distruption
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 16:06 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2021 - 15:27 AEDT
Investigating
Our team are currently investigating an issue with our telephony provider. When attempting to reach Lightspeed Kounta Support your call may not connect.

We have established this number to allow you to reach our teams: +61 2 7908 2956 while we work on the root cause.

We will update you as soon as this is resolved.
Posted Feb 07, 2021 - 09:22 AEDT
This incident affected: Support (Phone/Email/Live Chat).