Kounta Platform - Service Interruption
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 23:40 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2020 - 23:09 AEST
Identified
Our engineers have identified that our infrastructure provider is experiencing a service interruption which is being investigated and rectified. As a result various parts of the Kounta platform may experience issues for some customers.

We continue to monitor the situation and will provide further updates as soon as we have them. Our support team continue to be available via the help menu anywhere in Kounta.
Posted Apr 20, 2020 - 22:11 AEST
This incident affected: POS, Back Office, Standard Reporting, Insights, Purchase, Produce, API, Ordering Integrations, Payment Integrations, Accounting Integrations, and Online Ordering.