Daylight Savings Issues
Incident Report for Lightspeed Restaurant POS (O)
Resolved
Our engineers believe this issue is now resolved.

If you still see discrepancies with times on orders, please ensure the time zone settings both in the Site Information section of Lightspeed Kounta Back Office, along with the Time Zone settings for your ordering partner (including Bopple and Deliverect) are also correct.

Otherwise please contact support.
Posted Oct 04, 2021 - 11:13 AEDT
Identified
We have raised an issue with some of our online ordering partners regarding incorrect times coming through to our Point Of Sale systems.

They are currently looking into this but it appears to be related to adjustments for Daylight Savings.

Please be aware that some online orders will come through with an ETA that is approximately an hour further forward than they should be.
Posted Oct 03, 2021 - 16:08 AEDT
This incident affected: Ordering Integrations.