Service Disruption - Loading into the POS
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 08:21 AEDT
Investigating
We have received reports that a segment of customers are unable to load the POS.

You should be able to get to the POS by selecting 'Log in to Back Office' and entering your Kounta login details.

Once you are in Back Office, selecting 'POS' in the top right-hand corner and then selecting your register will get you to the POS.

If you are still experiencing issues, you can reach our Support Team using the '?' in the bottom left of Kounta
Posted Oct 30, 2019 - 08:00 AEDT
This incident affected: POS.