Upstream Outage
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident is being marked as resolved.
Posted Jun 21, 2022 - 17:36 AEST
Monitoring
Cloudflare have reported an outage and advised of a fix.
We will be monitoring the impacted external systems for the time being.
Posted Jun 21, 2022 - 17:31 AEST
Investigating
We are seeing wide reports from various upstream services being impacted by an outage event.

POS is online and running however various online ordering platforms are reporting outages.

Detailed updates will be provided as they are confirmed.
Posted Jun 21, 2022 - 17:06 AEST
This incident affected: Ordering Integrations, Support (Phone/Email/Live Chat), and Online Ordering.