Online Ordering - Uber Eats
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted May 03, 2022 - 12:25 AEST
Monitoring
We're no longer seeing reports of the above issue - this appears to be resolved however we have not yet been given an update from the impacted partners.

We will share the resolution on this status page once an update has been provided.
Posted Apr 27, 2022 - 16:20 AEST
Investigating
We've received reports from a collection of customers where Uber Eats orders are appearing on their Uber Eats tablet, but are not coming through to their Lightspeed POS.

Our team are currently liaising with upstream providers to get this issue resolved.
Posted Apr 26, 2022 - 17:57 AEST
This incident affected: Online Ordering.