Service Disruption - Some users are unable to access Insights Live
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This issue will be resolved in the release tonight at 10pm.
Posted Feb 24, 2021 - 19:05 AEDT
Identified
Our team have identified an issue preventing some users from accessing Insights Live.

We are investigating this urgently and will provide further updates shortly, Lightspeed Insights (web) is not impacted and should continue to work as expected.

For any other questions, you can reach out Support Team by selecting the ? anywhere in Lightspeed.
Posted Feb 23, 2021 - 13:50 AEDT
This incident affected: Insights.