O-Series Support (Email) - Outage
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This appears to have been linked to an upstream outage sparked by an external provider.

Please refer to our 'Upstream Outage' incident for updates.
https://status.kounta.com/incidents/nv5xq676gvhf
Posted Jun 21, 2022 - 17:33 AEST
Identified
One of our upstream providers is experiencing technical difficulties. This will have an impact on our response times to email support queries including API/DEV Support.

Please note that our phone systems and our chat systems are still fully operational.

We will provide updates as soon as they come to hand.
Posted Jun 21, 2022 - 16:57 AEST
This incident affected: Support (Phone/Email/Live Chat).