Service Disruption - Scheduled Reports failing from Insights
Incident Report for Lightspeed Restaurant POS (O)
Resolved
We have received an update from our reporting provider and this issue should now be resolved.

If you're still experiencing issues, reach out to our team on chat by selecting the ? and speak to the support team from anywhere in Lightseed
Posted May 20, 2021 - 13:10 AEST
Identified
Our team have identified that this issue occurs on dimensions that have the following Dashboard visualisations.

- New Tables
- Tables (Legacy)
- Tables with Subtotals

Using a different visualisation should resolve this issue, we are working with our reporting provider and looking to resolve this ASAP in a release early next week.
Posted May 14, 2021 - 14:23 AEST
Investigating
Our Insights Team are aware of an issue causing scheduled reports and downloads to fail with an error, we are currently investigating this urgently.

This appears to impact reports being exported in a PDF format.

During this time, we recommend attempting to export your reports in a different format, or view the reports online using Insights Web or via the Insights Live application.

For any other questions during this time, you can reach our Support Team via Chat by selecting ‘Talk to the Support Team’ from Back Office.
Posted May 14, 2021 - 10:49 AEST
This incident affected: Insights.