Kounta Support - Email Issue
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 17:22 AEST
Monitoring
Our fix has now applied. Support emails are now coming through as intended. Please note that due to this delivery issue, emails you sent over the last 24 hours may have been impacted. If you are unsure, please reach out to the support team or re-forward them.

Apologies for the inconvenience caused. Our team are online and ready to help.
Posted Apr 27, 2020 - 16:08 AEST
Identified
We have located the issue and identified that the email delivery issue has been impacting users for ~24 hours. A fix has been put in place but will take additional time to apply. Please continue to reach our team via LiveChat and phone 24x7.
Posted Apr 27, 2020 - 15:56 AEST
Investigating
During this time, there is a very small chance you may receive an error when contacting support@kounta.com or sales@kounta.com.

Our team are still available 24x7 and can still be contacted by Phone or Live chat during this time by selecting the help menu anywhere in Kounta.
Posted Apr 27, 2020 - 15:25 AEST
This incident affected: Support (Phone/Email/Live Chat).