Service Disruption - 504 & POS Offline
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident should now be resolved, we have been monitoring our order processing and this should have now caught back up.

It should be safe to perform your finalised takings and your reporting data should have also caught back up.

If you're still seeing issues, please select the ? anywhere in Kounta.
Posted Oct 01, 2020 - 20:36 AEST
Update
The fix our Engineering Team fix has applied appears to have resolved the core issue and Customer's POS devices should return to showing online.

API Integrations like BumpIt and Online Ordering Integrations such as Lightspeed Ordering, Bopple, Mr.Yum, OrderUp, Me&U, and Loke should now be submitting orders to Kounta successfully.

There is a number of orders to be processed through the queue so there will be some delays on sales showing in your Reports & Finalised Takings, the delay is currently sitting at 90mins.

We will continue to monitor and provide further updates as they become available.
Posted Oct 01, 2020 - 18:38 AEST
Update
Our Engineering Team has implemented a fix & we're starting to see Kounta sites come back online, we are continuing to monitor.

You may also find that your Sales Reports and Takings are slightly delayed as today's incident has caused a small backlog to our order process.

We are working to clear the backlog ASAP. If you have not yet performed your daily takings, we would recommend waiting and performing your takings tomorrow.

We will provide further updates shortly.
Posted Oct 01, 2020 - 16:16 AEST
Update
We're have received reports from Customers that their POS has started to show offline again, our Engineering Team is investigating. This will also impact the performance of API Integrations like BumpIt and Online Ordering Integrations like Bopple, Me&U, MrYum, OrderUp & Loke.

You may also find that your Sales Reports and Takings are slightly delayed as today's incident has caused a small backlog to our order process.

We are working to clear the backlog ASAP. If you have not yet performed your daily takings, we would recommend waiting and performing your takings tomorrow.

We will provide further updates shortly,
Posted Oct 01, 2020 - 15:23 AEST
Update
We're sorry for the disruption, POS Services should start to gradually return to normal for all sites.

We are continuing to monitor the situation.

You may find that your Sales Reports and Takings are slightly delayed as today's incident has caused a small backlog to our order process.

We are working to clear the backlog ASAP. If you have not yet performed your daily takings, we would recommend waiting and performing your takings tomorrow.
Posted Oct 01, 2020 - 14:33 AEST
Monitoring
Our Engineering Team has implemented a fix to resolve the core issue, POS services should now be recovering.

Bump Screen & Online Ordering services should also be returning to normal.

We are monitoring the situation and will provide further updates shortly.
Posted Oct 01, 2020 - 13:32 AEST
Identified
Our engineers are currently investigating an issue for some customers experience a 504 error in Back Office, which may also cause POS to intermittently appear offline.

This may also impact Bump Screen Integrations like BumpIt & Online Ordering Integrations like Bopple, Me&U, MrYum, OrderUp & Loke.

We will be providing a further update shortly. This is being actioned with the highest priority. For any support during this time, you can reach our to support using the '?' anywhere in Kounta
Posted Oct 01, 2020 - 13:07 AEST
This incident affected: POS, Back Office, Standard Reporting, Insights, API, Ordering Integrations, and Online Ordering.