Service Disruption - Tyro
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted May 17, 2021 - 13:36 AEST
Monitoring
Tyro has updated their Status Page (status.tyro.com) with the following update.

All customers should now be able to process transactions. If you are still experiencing difficulties, please complete a terminal reboot by following the steps in the link below:

https://help.tyro.com/s/article/How-do-I-Reboot-My-Tyro-Terminal
Posted May 17, 2021 - 10:55 AEST
Investigating
We have been advised by Tyro that they are currently experiencing a service disruption impacting Integrated Payments on their network.

You will still be able to process transactions manually via standalone mode on the Tyro.

https://help.tyro.com/s/article/How-to-process-a-standalone-transaction-on-the-Tyro-Terminal

We will provide further updates as soon as they are available, you can also view Tyro's Status Page for the latest information.

https://status.tyro.com
Posted May 17, 2021 - 10:11 AEST
This incident affected: Payment Integrations.