Service Disruption - Unable to load Insights
Incident Report for Lightspeed Restaurant POS (O)
Resolved
This incident has been resolved.
Posted May 07, 2021 - 15:02 AEST
Investigating
Our Engineering Team are currently investigating an issue preventing users accessing Insights.

We are investigating this urgently and will provide further updates ASAP.

For any other question during this time, you can reach our Support Team by selecting the ? anywhere in Kounta and selecting 'Speak to the Support Team'
Posted May 07, 2021 - 14:38 AEST
This incident affected: Insights.